Home
last modified time | relevance | path

Searched refs:requires (Results 1 – 25 of 213) sorted by relevance

123456789

/plugin/elasticsearch/vendor/elasticsearch/elasticsearch/docs/
H A Dphp-version-requirement.asciidoc4 Version 7.0 of Elasticsearch-PHP requires PHP version 7.1.0 or higher.
5 In addition, it requires the native JSON extension to be version 1.3.7 or higher.
H A Dnamespaces.asciidoc81 each according to what the particular API requires. The `stats` API only requires
82 an index name(s), while the `updateAlias` requires a body of actions.
H A Dphp_json_objects.asciidoc77 This arrangement is *very* common, but the construction in PHP can be tricky since it requires nest…
121 Occasionally, you'll encounter DSL that requires both of the previous patterns. The function score…
122 example, it sometimes requires an array of objects, and some of those objects might be empty JSON o…
/plugin/latex/
H A DREADME6 This plugin requires a LaTeX installation, and ImageMagick to convert
7 PS files into images. ImageMagick, in turn, requires Ghostscript.
/plugin/findologicxmlexport/vendor/phpunit/phpunit/src/Util/
H A DTest.php170 $requires = [];
173 $requires['OS'] = sprintf(
180 $requires[$matches['name'][$i]] = [
193 if (!isset($requires[$name])) {
194 $requires[$name] = [];
196 $requires[$name][] = $matches['value'][$i];
200 $requires['extension_versions'][$matches['value'][$i]] = [
207 return $requires;
/plugin/svgpureinsert/_test/
H A Dsvglogo.svg30 <cc:requires rdf:resource="http://web.resource.org/cc/Notice" />
31 <cc:requires rdf:resource="http://web.resource.org/cc/Attribution" />
34 <cc:requires rdf:resource="http://web.resource.org/cc/ShareAlike" />
/plugin/dwcommits/
H A DREADME1 The plugin requires the sqlite plugin.
3 It also requires an intial git, the path to which is set in in the Dokuwiki
/plugin/forcessllogin/lang/en/
H A Dsplashpage.txt3 The requested action requires transmission of personal data and will continue
/plugin/tagalerts/
H A DREADME.md2 Plugin to highlight specified tags or throw alert messages (requires tag plugin)
/plugin/pdftools/
H A Dplugin.info.txt6 desc Additional features for PDF-Generation (requires dw2pdf)
/plugin/ckgdoku/ckeditor/plugins/about/
H A Dplugin.js7 requires: 'dialog',
/plugin/randominc/
H A DREADME7 This plugin requires DokuWiki 2006-11-06 or later.
/plugin/ckgdoku/ckeditor/plugins/smiley/
H A Dplugin.js1 CKEDITOR.plugins.add("smiley",{requires:"dialog",lang:"af,ar,bg,bn,bs,ca,cs,cy,da,de,el,en,en-au,en…
/plugin/ckgedit/ckeditor/plugins/smiley/
H A Dplugin.js1 CKEDITOR.plugins.add("smiley",{requires:"dialog",lang:"af,ar,bg,bn,bs,ca,cs,cy,da,de,el,en,en-au,en…
/plugin/webdav/vendor/sabre/event/
H A DCHANGELOG.md7 * Now requires PHP 5.5!
17 * This package now requires PHP 5.5.
/plugin/xcom/scripts/
H A Dxcom.ini3 ; Eeach site requires a title and three optional entries for each site
/plugin/codeprettify/code-prettify/src/
H A Dlang-scala.js47 …mplicit|import|lazy|match|new|object|override|package|private|protected|requires|return|sealed|sup…
/plugin/nobadbrowser/
H A DChangeLog5 * No longer requires browscap extension on PHP to function.
/plugin/dir/
H A DREADME7 This plugin requires DokuWiki 2007-06-26 or later.
/plugin/mapillary/
H A DCHANGES19 * render odt (requires testing)
/plugin/elwikiupgrade/lang/en/
H A Dstep0.txt3 To allow automatic upgrading, the PHP process requires write permissions for Dokuwiki files. The pl…
/plugin/upgrade/lang/en/
H A Dstep0.txt3 To allow automatic upgrading, the PHP process requires write permissions for Dokuwiki files. The pl…
/plugin/findologicxmlexport/vendor/phpunit/phpunit/tests/_files/phpunit-example-extension/tools/phpunit.d/
H A Dphpunit-example-extension-1.0.0.phar48 <requires>
50 </requires>
/plugin/explain/
H A Dstyle.css25 /* IE/Win requires this */
/plugin/quickstats/GEOIP/vendor/maxmind/web-service-common/
H A DREADME.md8 The library requires PHP 5.4 or greater. This library works and is tested

123456789