1<?php
2
3use Twig\TwigFunction;
4
5class_exists('Twig\TwigFunction');
6
7@trigger_error('Using the "Twig_Function" class is deprecated since Twig version 2.7, use "Twig\TwigFunction" instead.', \E_USER_DEPRECATED);
8
9if (false) {
10    /** @deprecated since Twig 2.7, use "Twig\TwigFunction" instead */
11    class Twig_Function extends TwigFunction
12    {
13    }
14}
15