Home
last modified time | relevance | path

Searched refs:required (Results 1 – 25 of 851) sorted by last modified time

12345678910>>...35

/plugin/odtsupport/
H A Ddokuwiki_plugin_page.wiki75 * **required plugin: [[fields]] **
89 * **required plugin: [[fields]] **
100 * **required plugin: [[fields]] **
H A DLICENSE112 the Program is not required to print an announcement.)
180 5. You are not required to accept this License, since you have not
/plugin/lms/
H A DLICENSE112 the Program is not required to print an announcement.)
180 5. You are not required to accept this License, since you have not
/plugin/pagebuttons/
H A DLICENSE112 the Program is not required to print an announcement.)
180 5. You are not required to accept this License, since you have not
/plugin/bureaucracy/_test/
H A Dsyntax.test.php60 private function checkField($doc, $name, $check, $required=false) { argument
65 if($required){
/plugin/include/
H A DCOPYING112 the Program is not required to print an announcement.)
180 5. You are not required to accept this License, since you have not
/plugin/mikioplugin/
H A DLICENSE112 the Program is not required to print an announcement.)
180 5. You are not required to accept this License, since you have not
/plugin/combo/
H A DLICENSE112 the Program is not required to print an announcement.)
180 5. You are not required to accept this License, since you have not
/plugin/combo/ComboStrap/
H A DLdJson.php231 'query-input' => 'required name=search_term_string',
/plugin/combo/resources/library/combo/dist/
H A Dcombo.min.js.map1 …ave to touch the arguments object. The\n // only additional allocation required is the completion…
/plugin/combo/resources/library/rrdiagram/0.9.4.1/
H A Drrdiagram.js.map1required.js","webpack:///../~/core-js/modules/_is-array-iter.js","webpack:///../~/core-js/modules/…
/plugin/combo/vendor/dragonmantank/cron-expression/
H A DREADME.md70 - PHPUnit is required to run the unit tests
71 - Composer is required to run the unit tests
/plugin/dokusioc/
H A DLICENSE112 the Program is not required to print an announcement.)
180 5. You are not required to accept this License, since you have not
/plugin/struct/helper/
H A Dfield.php146 $required = $this->opt['optional'] ? '' : ' <sup>*</sup>';
153 $html .= "<span class=\"label $class\" title=\"$hint\">$trans$required</span>";
/plugin/struct/
H A DLICENSE112 the Program is not required to print an announcement.)
180 5. You are not required to accept this License, since you have not
/plugin/acknowledge/
H A DLICENSE112 the Program is not required to print an announcement.)
180 5. You are not required to accept this License, since you have not
/plugin/pot/
H A DLICENSE113 the Program is not required to print an announcement.)
181 5. You are not required to accept this License, since you have not
/plugin/quickstats/GEOIP/vendor/geoip2/geoip2/
H A DCHANGELOG.md27 * Set minimum required PHP version to 5.4 in `composer.json`. Previously,
H A DLICENSE141 except as required for reasonable and customary use in describing the
144 7. Disclaimer of Warranty. Unless required by applicable law or
156 unless required by applicable law (such as deliberate and grossly
198 Unless required by applicable law or agreed to in writing, software
/plugin/quickstats/GEOIP/vendor/maxmind-db/reader/
H A DREADME.md162 The GMP or BCMath extension may be required to read some databases
/plugin/quickstats/GEOIP/
H A Dcomposer.lock142 … "ext-bcmath": "bcmath or gmp is required for decoding larger integers with the pure PHP decoder",
143 … "ext-gmp": "bcmath or gmp is required for decoding larger integers with the pure PHP decoder",
/plugin/quickstats/GEOIP/vendor/composer/ca-bundle/
H A DREADME.md24 * PHP 5.3.2 is required but using the latest version of PHP is highly recommended.
/plugin/quickstats/GEOIP/vendor/maxmind/web-service-common/
H A DLICENSE141 except as required for reasonable and customary use in describing the
144 7. Disclaimer of Warranty. Unless required by applicable law or
156 unless required by applicable law (such as deliberate and grossly
198 Unless required by applicable law or agreed to in writing, software
H A DCHANGELOG.md12 * PHP 5.4 is now required.
/plugin/quickstats/scripts/php-inet6_1.0.2/
H A DLICENSE311 procedures, authorization keys, or other information required to install
437 You are not required to accept this License in order to receive or

12345678910>>...35