Home
last modified time | relevance | path

Searched refs:required (Results 1 – 15 of 15) sorted by relevance

/dokuwiki/vendor/splitbrain/php-cli/src/
H A DOptions.php111 * @param bool $required is this a required argument
115 public function registerArgument($arg, $help, $required = true, $command = '') argument
124 'required' => $required
/dokuwiki/vendor/aziraphale/email-address-validator/
H A DREADME.md17 file is still set up to correctly load it when required, so this shouldn't be a problem in practice…
/dokuwiki/vendor/marcusschwarz/lesserphp/
H A DREADME.md14 The only file required is `lessc.inc.php`, so copy that to your include directory.
H A DLICENSE352 procedures, authorization keys, or other information required to install
478 You are not required to accept this License in order to receive or
/dokuwiki/lib/plugins/usermanager/
H A Dadmin.php509 * @param bool $required is this field required?
512 protected function htmlInputField($id, $name, $label, $value, $cando, $required, $indent = 0) argument
534 if ($required) $req = 'required="required"';
/dokuwiki/vendor/simplepie/simplepie/
H A DREADME.markdown29 server for required settings.
H A DCHANGELOG.md9 * PHP 5.6 or newer is now required. [#625](https://github.com/simplepie/simplepie/pull/625)
/dokuwiki/lib/tpl/dokuwiki/css/
H A Dmobile.less325 // 400px is only roughly the required value, this may be wrong under non-standard circumstances
/dokuwiki/inc/
H A DIXR_Library.php937 'Returns an array describing the return type and required parameters of a method'
/dokuwiki/conf/
H A Dmysql.conf.php.example51 /* Basic SQL statements for user authentication (required) */
/dokuwiki/vendor/geshi/geshi/
H A DLICENSE112 the Program is not required to print an announcement.)
180 5. You are not required to accept this License, since you have not
/dokuwiki/
H A DCOPYING112 the Program is not required to print an announcement.)
180 5. You are not required to accept this License, since you have not
/dokuwiki/vendor/openpsa/universalfeedcreator/
H A DLICENSE318 For an executable, the required form of the "work that uses the
357 9. You are not required to accept this License, since you have not
/dokuwiki/vendor/simplepie/simplepie/idn/
H A DLICENCE318 For an executable, the required form of the "work that uses the
357 9. You are not required to accept this License, since you have not
/dokuwiki/lib/scripts/jquery/jquery-ui-theme/
H A Dsmoothness.css821 /* more specificity required here to override default borders */